๐™†๐™ค๐™ ๐™ž๐™˜๐™๐™ž - ๐™†๐™ค๐™ ๐™ž๐™˜๐™๐™ž - Delay โ€“ Incident details

All systems operational

๐™†๐™ค๐™ ๐™ž๐™˜๐™๐™ž - Delay

Resolved
Degraded performance
Started almost 4 years agoLasted about 2 hours

Affected

๐™†๐™ค๐™ ๐™ž๐™˜๐™๐™ž - Uptime

Degraded performance from 2:33 PM to 4:03 PM

Updates
  • Resolved
    Update

    The delay between commands is now on normal latency! - should be lower then 30 depending how many users are using at that time.

  • Resolved
    Resolved

    I'm currently investigating this incident about a delay happening on some commands , looks like i bully commands too muchโ€ฆ